Home Forums Lansupport-Troubleshooting Connecting LanSupport to Exchange 2007/2010

This topic contains 0 replies, has 1 voice, and was last updated by  admin 1 year, 10 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #3214

    admin
    Keymaster

    Connecting LanSupport to Exchange 2007/2010

    Modified By Dickson Ngigi on 3/19/2012 2:11:31 PM

    To connect lanSupport to Exchange 2007 or 2010 you will need to create a receive connector on exchange server as explained below:-

    The following will require you to use exchange management shell:-

    Use the Shell to create the Receive connector

    This example uses the New-ReceiveConnector cmdlet to create the Receive connector LanSupport Relay that listens on local IP address 192.168.1.5 on port 25 from a source server at IP address 192.168.1.40.

    New-ReceiveConnector -Name “LanSupport Relay” -Usage Custom -PermissionGroups AnonymousUsers -Bindings 192.168.1.5:25 -RemoteIpRanges 192.168.1.40

    After creating the connector you will need to give permissions to anonymous user as below:

    Use the Shell to grant relay permission to anonymous connections on the new Receive connector

    This example retrieves the specified Receive connector information and pipes the result to the Add-ADPermission cmdlet to grant relay permission to anonymous connections on the new Receive connector.

    Get-ReceiveConnector “LanSupport Relay” | Add-ADPermission -User “NT AUTHORITY\ANONYMOUS LOGON” -ExtendedRights “Ms-Exch-SMTP-Accept-Any-Recipient”

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.